Go Back  HuntingNet.com Forums > Outdoor Gear > Trail Cameras
 moultrie i40 issue >

moultrie i40 issue

Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

moultrie i40 issue

Old 08-02-2008, 05:56 PM
  #1  
Thread Starter
 
Join Date: Jun 2004
Posts: 210
Default moultrie i40 issue

as of late on my i40 ive noticed that some of the lettering on my screen has been disappearing. does anybody have this same issue? it still takes excellent pictures though.
big ten is offline  
Old 08-02-2008, 07:01 PM
  #2  
 
BrownBow33's Avatar
 
Join Date: Aug 2007
Location: Central Illinois
Posts: 272
Default RE: moultrie i40 issue

big ten im right there with you. I had an i40 for about 5 days before sending it back on the warranty because the screen went completely blank. Moultrie ended up sending me a brand new one and the screen is doing exactly what you are talking about already. Good thing I have an additional 1 year warranty so if the screen gets bad enough that I cant read it i will be sending it back. I am not happy with the Moultrie in the short amount of time that I have owned it.
BrownBow33 is offline  
Old 08-03-2008, 05:30 AM
  #3  
Thread Starter
 
Join Date: Jun 2004
Posts: 210
Default RE: moultrie i40 issue

brown bow 33, did they ever say what is causing the problem, or what can happen? ive had my camera for 2 years now and the lettering just started disappearing not much though just the top half, its still readable though.
big ten is offline  
Old 08-03-2008, 04:25 PM
  #4  
Fork Horn
 
Join Date: Jul 2008
Location: Ontario
Posts: 108
Default RE: moultrie i40 issue

Yep i had that just recently, butthe displaywasn't riht gone, just more blurry... I figured it was maybe affected by the rain, so i put in a dry spot for a week, and it's been good ever since...
Gerard
youngbuck is offline  
Old 08-03-2008, 09:53 PM
  #5  
 
OKbowhunter20's Avatar
 
Join Date: Oct 2007
Location: Stillwater OK
Posts: 2,944
Default RE: moultrie i40 issue

When I ordered mine the screen was messed up when I recievedit. I sent it back andthey sent me a newone and it has been just fine ever since.
OKbowhunter20 is offline  
Old 08-06-2008, 06:41 AM
  #6  
Nontypical Buck
 
CamoCop's Avatar
 
Join Date: Oct 2003
Location: Lake County, Florida
Posts: 3,313
Default RE: moultrie i40 issue

no issues with mine as of yet, i believe there is an option in the menu on turning off the display bar. make sure your cam did not reset or the option was accidently disabled.
CamoCop is offline  
Old 08-06-2008, 08:57 AM
  #7  
 
WVSPORTSMAN's Avatar
 
Join Date: Jul 2007
Location: Crab Orchard, WV
Posts: 823
Default RE: moultrie i40 issue

One of mine, LCD screen stopped working also...sent it in and had a new cam with in a week...I bet your cam is under warranty...that camera has only been out 14-15 months. not two years...unless you bought it the day they hit the market, which is not likely do to them being on back order for several months, I bet your covered. find your proof of purchase...moultrie gives 13 month warrantys on there cams now...They have good customer service.
WVSPORTSMAN is offline  
Old 08-07-2008, 06:51 PM
  #8  
Typical Buck
 
patchholder's Avatar
 
Join Date: Jan 2005
Location: Minnesota
Posts: 576
Default RE: moultrie i40 issue

I was on the waiting list from cabelas for this cam I believe they were the first to get it and I looke at the reciept and it has been 16 months. and my first one lasted a month and they replaced it right away and the new on is still going strong.
patchholder is offline  
Old 08-07-2008, 07:11 PM
  #9  
 
BrownBow33's Avatar
 
Join Date: Aug 2007
Location: Central Illinois
Posts: 272
Default RE: moultrie i40 issue

ORIGINAL: big ten

brown bow 33, did they ever say what is causing the problem, or what can happen? ive had my camera for 2 years now and the lettering just started disappearing not much though just the top half, its still readable though.
They did not tell me what the problem with it was or what caused the screen to go blank. I went out to check on it yesterday after leaving it out for a little over a week and it still seems to be doing ok.
BrownBow33 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
crabclaw
Trail Cameras
9
06-03-2009 07:43 PM
Lefty26
Technical
7
12-28-2006 12:56 PM
statjunk
Reloading
8
08-02-2006 01:33 PM
armyhuntinguy
Bowhunting
4
08-22-2005 02:45 PM
RiverBottomBowHunter
Bowhunting
3
07-29-2005 07:53 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Quick Reply: moultrie i40 issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.