Go Back  HuntingNet.com Forums > Outdoor Gear > Trail Cameras
 Moultrie M40 trouble >

Moultrie M40 trouble

Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

Moultrie M40 trouble

Old 10-27-2008, 11:19 AM
  #1  
Spike
Thread Starter
 
Join Date: Apr 2008
Location: Webber Kansas
Posts: 32
Default Moultrie M40 trouble

Having some trouble with my 2 M40's. I have been getting quite a few pics that are all white and some that are all black. Any ideas? Could this be a software issue and I need to bring the cameras in and download updates?
riverviewringnecks is offline  
Old 10-30-2008, 12:59 AM
  #2  
 
Join Date: Jun 2008
Location:
Posts: 2
Default RE: Moultrie M40 trouble

I've been have'n the same problem with (Whiteouts) during day shots. Plus excessive slow to notrigger responce. My M40 only took 5 pics, where my D40 took 85 pics, and both wereaimed at the same target area. I'm going to try the update on my M40 and see if it helps. It sure can't hurt it.
Coyote T is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LittleChief
Traditional Archery
7
02-08-2008 10:54 AM
DANTHEHUNTER
Guns
5
09-28-2006 09:45 PM
AP deer hunter
Whitetail Deer Hunting
2
12-12-2005 11:07 AM
Aussie_Hunter
Bowhunting
3
03-05-2004 09:15 AM
eli243
Young Hunters
7
11-19-2003 08:52 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Quick Reply: Moultrie M40 trouble


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.