Go Back  HuntingNet.com Forums > Outdoor Gear > Trail Cameras
 problem with my I40 >

problem with my I40

Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

problem with my I40

Old 08-18-2008, 09:44 AM
  #1  
Spike
Thread Starter
 
Join Date: Mar 2007
Location:
Posts: 82
Default problem with my I40

I can't change the mode........every other function works except if you try to get it to the pic mode. I can't switch from the date and time screen to the pic mode. Anybody else having similar problems?
Pennsybohunter is offline  
Old 08-18-2008, 11:01 AM
  #2  
 
WVSPORTSMAN's Avatar
 
Join Date: Jul 2007
Location: Crab Orchard, WV
Posts: 823
Default RE: problem with my I40

will it let you test it? I would also take the batteries and memory card out and try it again. If nothing works, send it in and have it fixed. They sent me my new i40 the day they got my old one
WVSPORTSMAN is offline  
Old 08-18-2008, 11:14 AM
  #3  
Spike
Thread Starter
 
Join Date: Mar 2007
Location:
Posts: 82
Default RE: problem with my I40

WV....I tried your suggestions prior to posting this and nothing. I got the cam as a gift which was purchased at cabela's. The return policy is usually exceptional, so i'm sure they will give me store credit. Just unsure which cam to get. I loved the pics and the battery life of the I40.
Pennsybohunter is offline  
Old 08-18-2008, 11:22 AM
  #4  
 
WVSPORTSMAN's Avatar
 
Join Date: Jul 2007
Location: Crab Orchard, WV
Posts: 823
Default RE: problem with my I40

I still own both my i40's..hard to beat for the money....if you can find proof of purchase they will repair if for you...for example if you know the date the camera was purchased and used a credit/debit card, cabelas can pull that information and sent it to you.
WVSPORTSMAN is offline  
Old 08-18-2008, 08:38 PM
  #5  
Nontypical Buck
 
CamoCop's Avatar
 
Join Date: Oct 2003
Location: Lake County, Florida
Posts: 3,313
Default RE: problem with my I40

i haven't had any problems with mine as of yet and it has been in the field since the beginning of May.
CamoCop is offline  
Old 08-20-2008, 10:49 PM
  #6  
Spike
 
Join Date: Nov 2005
Location:
Posts: 57
Default RE: problem with my I40

I just had the same problem with mine the last time I was out checking it. I took the batteries out and replaced them and it worked fine.
bowhunterchad is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
pa257
Guns
1
10-20-2005 11:08 AM
willbjew
Sporting Dogs
14
08-04-2004 10:45 PM
Fran49829
Black Powder
4
12-19-2003 06:09 AM
MTElksniper
Bowhunting
6
12-20-2002 09:23 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Quick Reply: problem with my I40


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.