Go Back  HuntingNet.com Forums > Archery Forums > Bowhunting
 bad experiance with my first stealth cam >

bad experiance with my first stealth cam

Bowhunting Talk about the passion that is bowhunting. Share in the stories, pictures, tips, tactics and learn how to be a better bowhunter.

bad experiance with my first stealth cam

Old 08-14-2004, 08:17 PM
  #1  
Fork Horn
Thread Starter
 
Join Date: Feb 2003
Location: Durant Oklahoma Durant, OK
Posts: 109
Default bad experiance with my first stealth cam

Bought a new stealth cam from Bass Pro while it was on sale last week.I spent a full day building a lockable box for it.Pulled it out of the box today and was looking forward to getting it out in the woods.This is the first time to have anything like this so the excitment was doubled .
When I loaded the film using Kodak 400 film like was recomended the film loaded but the film counter showed E.I wasted the roll of film between me and the Stealth Cam tech.He came to the conclusion the film sensor was bad.I boxed it up and shipped it back to bass pro asking for another and an explination of what it was doing.
[&o]Im stiil excited to get it back but hope the next one works.Has anybody else had this happen right out of the box.
bubba74701 is offline  
Old 08-14-2004, 11:49 PM
  #2  
 
Angus74's Avatar
 
Join Date: May 2003
Location: Salem Missouri
Posts: 1,455
Default RE: bad experiance with my first stealth cam

well I have had three of them and they were all junk. The first one wouldnt pick up movement, so I exchanged it, the second wouldnt load film much like yours, and the third took about five rolls of film, and quit taking pics.I took it back today, and they didnt have any other brand, they tried to get me to take another, but I exchanged it for some other hunting stuff I needed,, Hope you have better luck with yours
Angus74 is offline  
Old 08-15-2004, 09:16 AM
  #3  
Fork Horn
Thread Starter
 
Join Date: Feb 2003
Location: Durant Oklahoma Durant, OK
Posts: 109
Default RE: bad experiance with my first stealth cam

Angus74:
Thanks for the reply,I hope the next one works but as many as they sell I would think someone would have a good one.I gues it is like everything else you pay for what you get.Wil let everyone know how the next one works and hopefully will have some pictures to post.That is when they send it to me .
bubba74701 is offline  
Old 08-15-2004, 09:26 AM
  #4  
Nontypical Buck
 
IL-Cornfed 's Avatar
 
Join Date: Feb 2003
Location: Fulton county IL USA
Posts: 4,271
Default RE: bad experiance with my first stealth cam

This camera has certainly been plagued with problems BUT for the price compared to many other cams, I kind of expect it. A couple of friends have bought them and have had all kinds of problems with 'em. IMHO, the Deer Cam is the way to go and they really aren't that much more expensive?
IL-Cornfed  is offline  
Old 08-15-2004, 09:33 AM
  #5  
Nontypical Buck
 
Join Date: Apr 2004
Posts: 3,236
Default RE: bad experiance with my first stealth cam

When I loaded the film using Kodak 400 film like was recomended the film loaded but the film counter showed E.I wasted the roll of film between me and the Stealth Cam tech.He came to the conclusion the film sensor was bad.
Mine did the same thing. I opened up the film back and realized that the film wasn't advancing. When you load the film be sure to never place the leader past the mark that shows where to place the edge. If you put it too far into the takup spool the gear teeth wont mesh with the film and the film wont advance. I moved the leader back some and closed the back and it worked fine.
livbucks is offline  
Old 08-15-2004, 09:38 AM
  #6  
Fork Horn
 
Bowtech9's Avatar
 
Join Date: Jun 2004
Location: Oxford, CT USA
Posts: 453
Default RE: bad experiance with my first stealth cam

No problems with mine. I guess I'm lucky.
Bowtech9 is offline  
Old 08-15-2004, 11:35 AM
  #7  
Fork Horn
Thread Starter
 
Join Date: Feb 2003
Location: Durant Oklahoma Durant, OK
Posts: 109
Default RE: bad experiance with my first stealth cam

Hey LIVBUCKS thanks when I get my new one in I will remember what you said.I was so excited at first when setting it up I don't remember for sure how far it was loaded.And towards the end so frustrated I was ready to shove the film in as far as it would go [&o].
bubba74701 is offline  
Old 08-15-2004, 11:36 AM
  #8  
Fork Horn
Thread Starter
 
Join Date: Feb 2003
Location: Durant Oklahoma Durant, OK
Posts: 109
Default RE: bad experiance with my first stealth cam

IL-CORNFED thanks I will look into the other brand if this don't pan out.
bubba74701 is offline  
Old 08-15-2004, 07:29 PM
  #9  
Nontypical Buck
 
Join Date: Apr 2004
Posts: 3,236
Default RE: bad experiance with my first stealth cam

Hey LIVBUCKS thanks when I get my new one in I will remember what you said.
Hey Bubba,
Another tip is do NOT turn the camera to OFF and then ON again after you load a roll. Every time you do that it will advance the film 3 frames as if you just put a new roll in. If you have to mess with the camera after loading a roll, turn it to TEST and then ON when you are ready. I wasted a bunch of film by turning it OFF every time I checked the camera.
livbucks is offline  
Old 08-15-2004, 10:05 PM
  #10  
Nontypical Buck
 
farm hunter's Avatar
 
Join Date: Feb 2003
Location: cazenovia, NY USA
Posts: 2,973
Default RE: bad experiance with my first stealth cam

livbucks

Ditto the film loading - thats Why it said "E". Its tough to know if the film advanced.

stealth cam does a decent job - for the price. I'd like a couple more features - but I'm not complaining.
farm hunter is offline  

Quick Reply: bad experiance with my first stealth cam


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.