Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

Need Some help plz

Old 07-21-2012, 02:38 PM
  #1  
Spike
Thread Starter
 
Join Date: Jul 2012
Posts: 1
Default Need Some help plz

i got a Tasco 3.0 Game Camera last year. it work fine the first day got some good pic but after the 2nd day it is was pulled off by 2 racoons playing seen them on the cam when i went out to get it after it set out there for 5-6 day face up it was die.got the Batteries recharge comes on put the day and time in all works good, put it out for 3 days came back to it. there was 399 pic on it WOW i think, but no. it will not stop taking pic even when i put it in a box it stayed in the box for 3 more days this time 400 pic all of the box lol the 3 day it stay in the attic in the box.dont know what to do any help would be nice

ty for anyhelp
LastDayOfHunting is offline  
Old 07-21-2012, 04:25 PM
  #2  
Nontypical Buck
 
PastorJim08's Avatar
 
Join Date: Aug 2008
Location: Indiana
Posts: 3,372
Default

Maybe the raccoons damaged it. Set it up in your yard and test it. Good luck.

Blessings........Pastorjim
PastorJim08 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.