Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

More problems

Old 07-11-2007, 02:46 PM
  #1  
Fork Horn
Thread Starter
 
mnbowstalker's Avatar
 
Join Date: Jan 2007
Location: Minnesota
Posts: 222
Default More problems

So i bought the cuddeback... ask questions on here got answers which helped out. Now the camera is saving pictures to the memory card but when i go to look at the pictures....It says that there is a error. I am starting to become very frustrated. I was wondering from people who have cuddebacks what i might be doing wrong. The camera is on, the delay is 1 minute, the video is off, survaillance is on, the flash is on, the card is formatted.... any input would be very appreciated
mnbowstalker is offline  
Old 07-11-2007, 03:11 PM
  #2  
Nontypical Buck
 
janesburg's Avatar
 
Join Date: Dec 2005
Location: Wisconsin
Posts: 1,772
Default RE: More problems

1st. thing I would do is put FRESH Duracell batteries in it to see if that helps.
janesburg is offline  
Old 07-12-2007, 03:17 AM
  #3  
Fork Horn
Thread Starter
 
mnbowstalker's Avatar
 
Join Date: Jan 2007
Location: Minnesota
Posts: 222
Default RE: More problems

i called the company and told them the problem... they walked me through the whole thing twice and problems that could not be fixed kept coming up. So i sent the camera in to get fixed... i will keep you guys posted
mnbowstalker is offline  
Old 07-14-2007, 11:30 AM
  #4  
Nontypical Buck
 
Mike from Texas's Avatar
 
Join Date: Feb 2003
Location: Arlington TX USA
Posts: 2,214
Default RE: More problems

ORIGINAL: janesburg

1st. thing I would do is put FRESH Duracell batteries in it to see if that helps.
Actually if you read Chasingame, they say Duracells are the worst batteries to use in game cams. They seem to have the shortest life. I use the Rayovac Maximum and they work better than the Duracells or Energizers and cost a good bit less.
Mike from Texas is offline  
Old 07-14-2007, 03:54 PM
  #5  
Nontypical Buck
 
janesburg's Avatar
 
Join Date: Dec 2005
Location: Wisconsin
Posts: 1,772
Default RE: More problems

ORIGINAL: Mike from Texas

ORIGINAL: janesburg

1st. thing I would do is put FRESH Duracell batteries in it to see if that helps.
Actually if you read Chasingame, they say Duracells are the worst batteries to use in game cams. They seem to have the shortest life. I use the Rayovac Maximum and they work better than the Duracells or Energizers and cost a good bit less.
Actually Cuddeback says to use Duracell or Energizers in their cameras (atleast thats what they recomend for my 3.0 model). I use Duracells in my Cudde and get alot of pics off them.
janesburg is offline  
Old 07-15-2007, 12:10 PM
  #6  
Nontypical Buck
 
MdDave's Avatar
 
Join Date: Jan 2007
Location:
Posts: 1,056
Default RE: More problems

not to highjack the thread but i use industrail energizer's in my wildview ive had the same 4 in there overa month well over 500 picutres taken an there still goin... i cant see spendin the money for a big 12 volt if there gonna last this long
MdDave is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
algerhunter11
Bowhunting
3
07-20-2007 09:24 PM
waterfx
Technical
16
05-04-2006 07:04 AM
emarsh
Small Game, Predator and Trapping
31
04-13-2005 12:03 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Quick Reply: More problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.