Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

Wildview Xtreme 3 question

Old 01-04-2007, 05:03 PM
  #1  
Thread Starter
 
Join Date: Nov 2003
Posts: 72
Default Wildview Xtreme 3 question

Picked up 2 wildview 3 cams. I put a Kodak 512 card in it and set it up yesterday. Today the landowner calls me and says its reading FULL on the screen. Obviously a problem. I take the cam off the tree, lay it on the seat of my truck and it takes a picture. I come home hook to the computer and the only pic on there is me at the truck. Why would it read "full" with only one pic on it? I tested it in the house and it worked ok. What did I do wrong?
BigWay is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MichaelHunsucker
Trail Cameras
10
07-29-2008 07:01 AM
MichaelHunsucker
Bowhunting
7
07-28-2008 11:37 PM
grneyemonstr
Hunting Gear
5
01-28-2008 07:38 PM
4patches
Trail Cameras
1
11-08-2007 05:16 PM
grneyemonstr
Bowhunting
1
11-02-2007 05:38 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Quick Reply: Wildview Xtreme 3 question


Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.