Technical Help Post your technical questions here, such as those pertaining to posting, replying, images, etc. DO NOT POST HUNTING QUESTIONS HERE!!!!

Can't submit a post

Old 12-03-2008, 07:46 PM
  #1  
Thread Starter
 
Join Date: Apr 2004
Location: North West Arkansas
Posts: 422
Default Can't submit a post

Why can't I submit a post? Says my session may have timed out. I'm logged in as firstshot. Never had this issue before.

firstshot
firstshot is offline  
Old 01-02-2009, 09:59 AM
  #2  
Spike
 
Join Date: Dec 2004
Posts: 90
Default RE: Can't submit a post

This happens to me nearly every time I post. I have to logout and login again from the main page before posting or I always get the session timeout error. Very annoying.

I will come to the site and login...maybe post within 5 minutes and bleh timeout. start over...

I have to believe this happens to a lot of users as I post from multiple computers and always experience the same issue.
ChicagoTRS is offline  
Old 01-02-2009, 02:30 PM
  #3  
 
Join Date: May 2008
Location:
Posts: 2,434
Default RE: Can't submit a post

ORIGINAL: ChicagoTRS

This happens to me nearly every time I post. I have to logout and login again from the main page before posting or I always get the session timeout error. Very annoying.

I will come to the site and login...maybe post within 5 minutes and bleh timeout. start over...

I have to believe this happens to a lot of users as I post from multiple computers and always experience the same issue.
it could be that you are signed in on two different computers and the forum site might not allow that so it signs you out while the other computer still saves your cookies. Mabey not but this might be it. That problem has never happened to me,
Bowtech 360 is offline  
Old 01-03-2009, 09:57 AM
  #4  
Boone & Crockett
 
Rob/PA Bowyer's Avatar
 
Join Date: Oct 1998
Location: Hughesville, PA USA
Posts: 18,322
Default RE: Can't submit a post

Are you using Internet Explorer, Mozilla Firefox or other browser?

I've heard an issue with IE. Log out, clear your cache, cookies, history etc... and then log back in and see what happens.

Also, is this with your Post Reply window or just Fast Reply window at the bottom of the the thread? I've had it happen occasionally with the Fast Reply at the bottom.
Rob/PA Bowyer is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Hunter20084
Whitetail Deer Hunting
2
08-05-2008 08:58 AM
Boy named Sue
Politics
31
10-06-2006 05:31 PM
Bighorn Stalker7
Big Game Hunting
2
01-03-2005 02:06 PM
speigel
Whitetail Deer Hunting
1
09-24-2003 03:05 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Quick Reply: Can't submit a post


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.