Go Back  HuntingNet.com Forums > Outdoor Gear > Trail Cameras
Problems with bushnel trophy cam >

Problems with bushnel trophy cam

Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

Problems with bushnel trophy cam

Old 11-20-2016, 12:43 PM
  #1  
Spike
Thread Starter
 
Join Date: Nov 2016
Posts: 2
Default Problems with bushnel trophy cam

I have a busnell trophy cam. My wife bought it for me last year for my birthday. I used it all last year and it worked like a charm. However this year it is not quite as lovely. I put it out over the summer on my minerals and it worked for about 2 weeks. This is all in the exact same location. After those 2 weeks in the summer I quit getting pictures. I called busnell and they told me to reformat my SD card. I did that, still didn't work. I brought to my house and tried a new SD card and it worked perfectly while in my house. I figure I had it fixed. I bring it back to the same location in the woods, and it still does not work. I pay my data every single month and I am very frustrated.
Lloyd Kern is offline  
Old 11-21-2016, 03:48 PM
  #2  
Nontypical Buck
 
d80hunter's Avatar
 
Join Date: Nov 2005
Location: Indiana
Posts: 1,158
Default

I had similar issues with a Bushnell trophy camera. After taking it apart to look for something obvious I bought a different trail cam.
d80hunter is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.