Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

So Weird.

Old 12-21-2014, 05:18 AM
  #1  
Spike
Thread Starter
 
Join Date: Nov 2014
Posts: 73
Default So Weird.

so today i was out recovering my trail cams. I had put apples out in front of one of them. I scouted the area from top to bottom making sure there was no scat or trace of deer. today i returned (8 days later) and there was a ton of deer scat. there were prints everywhere. and the apples were gone. But nothing on my trail cam. The only thing that was on it was a picture of when dropping the apples. and a picture of me taking it down. So obviously it worked. but for some reason there was nothing on it after all that activity. Im kind of depressed because i got some great pictures last week. and now nothing. Any suggestions?
Jrichard6817 is offline  
Old 12-27-2014, 12:01 AM
  #2  
Nontypical Buck
 
Join Date: Jul 2007
Location: Southeast Missouri
Posts: 2,178
Default

Camera set too high and You missed all the Deer?
GTOHunter is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.