Go Back  HuntingNet.com Forums > Outdoor Gear > Trail Cameras
Moultrie I40 problem >

Moultrie I40 problem

Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

Moultrie I40 problem

Old 08-16-2009, 07:21 PM
  #1  
Fork Horn
Thread Starter
 
jemrami9's Avatar
 
Join Date: Oct 2006
Location: RC WI USA
Posts: 494
Default Moultrie I40 problem

Greetings. Just found out my Moultrie I40 isnt working right. Anyone encounter daytime pictures being a washed out pink color and night ones totally whited out? Every pictures was like that. I was able to see 2 nice bucks at different intervals at least so it wasnt a total loss. Just wanted to see if anyone else encountered this issue and if so, how it was resolved, thanks!
jemrami9 is offline  
Old 08-17-2009, 01:25 AM
  #2  
Nontypical Buck
 
PastorJim08's Avatar
 
Join Date: Aug 2008
Location: Indiana
Posts: 3,372
Default

The only problem that I had like that was when I first got my Moultries two years ago, they would get white-out pics at dusk and dawn. But after I did the firmware update, the problem almost disappeared completely.

Blessings.....Pastorjim
PastorJim08 is offline  
Old 08-17-2009, 11:07 AM
  #3  
Fork Horn
Thread Starter
 
jemrami9's Avatar
 
Join Date: Oct 2006
Location: RC WI USA
Posts: 494
Default

Hello! Yeah hopefully thats all my problem is. The only thing I am worried about is that this thing worked flawlessly for 2 years up till I checked it this past Sunday. Hope for the best right??
jemrami9 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.