Go Back  HuntingNet.com Forums > Outdoor Gear > Trail Cameras
Moutrie Gamespie I40 help!! >

Moutrie Gamespie I40 help!!

Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

Moutrie Gamespie I40 help!!

Old 07-25-2009, 03:38 PM
  #1  
Spike
Thread Starter
 
Join Date: Dec 2008
Posts: 57
Default Moutrie Gamespie I40 help!!

just got one. put in batteries and turned on and on screen says
Note: If sd card is installed.. Cant get it do anything else. what am i doing wrong?? Thanks
243wssmslayer is offline  
Old 07-25-2009, 04:44 PM
  #2  
Spike
Thread Starter
 
Join Date: Dec 2008
Posts: 57
Default

bump.......
243wssmslayer is offline  
Old 07-25-2009, 05:07 PM
  #3  
Nontypical Buck
 
BuckRogers's Avatar
 
Join Date: Feb 2007
Location: North Central Iowa
Posts: 1,642
Default

Take out the SD card that is in the camera. Thats what mine needed. I just use the SD cards that I bought.
BuckRogers is offline  
Old 07-25-2009, 07:54 PM
  #4  
Spike
Thread Starter
 
Join Date: Dec 2008
Posts: 57
Default

i think i got a defect
243wssmslayer is offline  
Old 07-25-2009, 08:10 PM
  #5  
Nontypical Buck
 
WIbuckchaser's Avatar
 
Join Date: Sep 2008
Location: Chippewa county, WI.
Posts: 2,646
Default

If the internal memory is erased you should be able to put in the sd card and it should take pics onto the card.
WIbuckchaser is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.