Go Back  HuntingNet.com Forums > Outdoor Gear > Trail Cameras
 problem with my trusty cudde >

problem with my trusty cudde

Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

problem with my trusty cudde

Old 06-08-2008, 02:27 PM
  #1  
Thread Starter
 
Join Date: Oct 2007
Location: illinois
Posts: 395
Default problem with my trusty cudde

alright guys, i finally have a problem with my cudde. it's full of ants! has anyone had any experience with a insect infestation? i'm not sure how to flush the little fellas out of there. any advice would be apprecitated.
heavy hitter is offline  
Old 06-08-2008, 02:46 PM
  #2  
Fork Horn
 
bbahunter's Avatar
 
Join Date: Feb 2003
Location: Oxford, MA.
Posts: 352
Default RE: problem with my trusty cudde

I heard of several brands having that problem.First i don't think spraying ant spry in there is an option.
Can you fit one of those little ant traps in there? Probably not enough room.
Maybe put some kind of ant granules around the tree?

Good luck on this.
bbahunter is offline  
Old 06-08-2008, 03:03 PM
  #3  
Typical Buck
 
MECHDOC's Avatar
 
Join Date: Mar 2007
Location: Streamwood,Illinois
Posts: 782
Default RE: problem with my trusty cudde

Yes.My stealth cam is full of carpenter ants right now.They are inside the board area too.I am going to try and put one of those ant bait traps inside.Hope it works before they short my cam out or eat wiring.Knock on wood my cuddy has only spiders.The cuddy is also inside of one of those bear safe cases maybe thats helping.
MECHDOC is offline  
Old 06-08-2008, 03:10 PM
  #4  
Nontypical Buck
 
AR Bowhunter's Avatar
 
Join Date: Dec 2006
Posts: 2,873
Default RE: problem with my trusty cudde

The tree may have ants in it itself. The ants are attracted to the electrical parts in the camera along with the batteries.Did they chew the gasket seal enough so they could get in to the wiring. Maybe you could set the camera on a table an puts some food out an they would go to the food. Do not know just anidea.Take batteries outan shut it down. An let it set.
AR Bowhunter is offline  
Old 06-08-2008, 03:26 PM
  #5  
Thread Starter
 
Join Date: Oct 2007
Location: illinois
Posts: 395
Default RE: problem with my trusty cudde

i took it off of the tree for surgery. i'm gonna try and stuff a little ant trap in there and see what happens. i'm really gonna be pissed if they've ruined my camera, and i don't really want to scrap it and buy a new one cause all i hear is the new cuddes suck.
heavy hitter is offline  
Old 06-08-2008, 03:33 PM
  #6  
Nontypical Buck
 
AR Bowhunter's Avatar
 
Join Date: Dec 2006
Posts: 2,873
Default RE: problem with my trusty cudde

I know the feeling I lost a camera earlier this year. Good camera had it for 4 years.
AR Bowhunter is offline  
Old 06-08-2008, 06:27 PM
  #7  
Fork Horn
 
Join Date: Dec 2007
Location:
Posts: 124
Default RE: problem with my trusty cudde

I had a cudde full of ants this spring. I took it home and took the batteries out. Most of the ants came out as soon as I put it down. I moved it and let it set for a few weeks. All of the ants left the cudde and it is running in the woods right now. I would suggest to move the camera to a different tree and also check your future trees to see if there is a lot of ants on it or at the base of the tree.
180Outdoors is offline  
Old 06-08-2008, 06:55 PM
  #8  
Thread Starter
 
Join Date: Oct 2007
Location: illinois
Posts: 395
Default RE: problem with my trusty cudde

yeah, the tree i had it on is dead and probably full of ants, i didn't really check. i was planning on switching trees. i've got it sitting in the back yard with the batteries out of it and an ant trap in it. hopefully the little buggers move on out. thanks for the help fellas.
heavy hitter is offline  
Old 06-08-2008, 08:22 PM
  #9  
Nontypical Buck
 
AR Bowhunter's Avatar
 
Join Date: Dec 2006
Posts: 2,873
Default RE: problem with my trusty cudde

Hope everything works out.
AR Bowhunter is offline  
Old 06-08-2008, 08:35 PM
  #10  
Giant Nontypical
 
Siman08/OH's Avatar
 
Join Date: Dec 2006
Location: Chatham, Ohio
Posts: 8,834
Default RE: problem with my trusty cudde

Ive only ever had spiders and water im my cameras. Ants would be a nightmare. Hope you fix it HH, you do come up with some great pictures.
Siman08/OH is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.