HuntingNet.com Forums

HuntingNet.com Forums (https://www.huntingnet.com/forum/)
-   Video & Photography (https://www.huntingnet.com/forum/video-photography-86/)
-   -   Audio Problems (https://www.huntingnet.com/forum/video-photography/244842-audio-problems.html)

FireDiver 05-03-2008 07:18 PM

Audio Problems
 
My current setup consists of a Sony HVR-Z1U and Sennheiser G2 100 series wireless mic.

I switched my camera from DV to HDV and my audio stopped working. The bars move showing sound.....but there is nothing but faint static in the headphones and no audio at all when I play back the footage.

I'm sure there is a simple fix but I'm not aware of it. I bought this camera last summer and I'm still learning how to use all of the bells and whistles.

Any thoughts????

Thanks,
Scott

Big Country 05-03-2008 08:18 PM

RE: Audio Problems
 
I had to run out to another room and test this on one of my HVR-Z1U`s to be sure prior to answering.........

I am "assuming" that you added the sennheiser wireless mics using a male XLR connector, and plugging it into one of the two XLR female ports onboard the camera?

I am also "assuming", by the nature of your problem that you are still using the factory onboard mic?

Once you use one of the XLR ports on the camera, your onboard mic is disabled.

I use the same wireless mic`s as you, and I also use a sennheiser me66/k6 shotgun mic on my Z1U`s.

If this is NOT how yours is set up, let me know, and I will play with my cameras to try and find the answer for you.:)

BTW, the footage I get with my cameras in hunting situations is unbelievably good.

FireDiver 05-03-2008 10:09 PM

RE: Audio Problems
 
Sennheiser via XLR and also OEM shotgun mic via XLR.

The only thing I changed on the camera was switching from DV to HDV. When I was unable to trouble shoot the problem this morning in a ground blind.....I switched back to DV and the audio started working again.

I am very happy with this camera's performance.

Big Country 05-04-2008 08:23 AM

RE: Audio Problems
 

ORIGINAL: FireDiver

Sennheiser via XLR and also OEM shotgun mic via XLR.

The only thing I changed on the camera was switching from DV to HDV. When I was unable to trouble shoot the problem this morning in a ground blind.....I switched back to DV and the audio started working again.

I am very happy with this camera's performance.
OK, now I understand exactly what your setup is......sorry for being a little slow at first.[:o]

I am going to have to think how I can even test for that? My audio works just fine in either mode.......

Big Country 05-04-2008 08:58 AM

RE: Audio Problems
 
OK, I just tried everything I can think of with my HVR-Z1U.........

I switched from DV to HDV 1080I and recorded a short piece with the shotgun mic and wireless

I then recorded a piece with JUST the wireless

I then recorded a piece with JUST the shotgun

The audio worked fine in each case.


I am sure you know this, but...........if you have the earphones plugged into the jack below the LANC port, the only audio you get in playback mode is through the headset. If you want to hear anything through the cameras onboard speaker, you must unplug the headset.

Please let me know what you find out, just in case this ever affects my cameras.

Thank`s:)

FireDiver 05-04-2008 06:27 PM

RE: Audio Problems
 
Recap......
I switched my camera to HDV mode on Friday and took it to the field for a Saturday morning turkey hunt. No audio was picked up in the headphones so I switched back to DV.

Well....I just sat down to play with my camera some more and the problem no longer exists. I switched back to HDV and everything is fine.

WEIRD!!!!!

Thanks for your help Big Country



Big Country 05-04-2008 06:30 PM

RE: Audio Problems
 

ORIGINAL: FireDiver

Recap......
I switched my camera to HDV mode on Friday and took it to the field for a Saturday morning turkey hunt. No audio was picked up in the headphones so I switched back to DV.

Well....I just sat down to play with my camera some more and the problem no longer exists. I switched back to HDV and everything is fine.

WEIRD!!!!!

Thanks for your help Big Country

These darn cameras can give you fits sometimes!:D

You sure have a good one though.

FireDiver 05-04-2008 06:40 PM

RE: Audio Problems
 
I've been very happy with it so far. I just wish it was a little better in low light conditions.

Big Country 05-04-2008 07:15 PM

RE: Audio Problems
 

ORIGINAL: FireDiver

I've been very happy with it so far. I just wish it was a little better in low light conditions.
Agreed! Here is a list of the various camera models I have...

HVR-Z1U
PD170
XL2
GL2
XH-A1

When comparing equivalent settings for optimum video quality.......

The PD170 is the undisputed lowlight king.

The GL2 is dead last, by a country mile....but it is a good unit to throw in the cab of the pickup truck to capture cutin footage in route. Video quality is really good, it is just the lowlight capabilities that stink.

The other 3 units are a close call in lowlight....

I would rate the XH-A1 as next best in lowlight....just barely ahead of the HVR-Z1U.

The XL2......I cannot make up my mind on this one. It seems about as good as the HVR and XH-A1, but it is hard to tell until you playback footage on a tv. That darn viewfinder is a poor substitute for a quality, high pixel LCD screen. And since we NEVER capture footage without a treearm or tripod, and LCD screen is the way to go.

When we are trailing an animal, the XL2 really shines due to the freehand capabilities.


FireDiver 05-04-2008 07:41 PM

RE: Audio Problems
 
I just recently purchased another camera to capture a second view from the tree or blind.....or to get travel footage. I bought the Panasonic GS320. Not a high dollar unit.....but at least it is something to get a little extra footage.


All times are GMT -8. The time now is 06:05 PM.


Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.