HuntingNet.com Forums

HuntingNet.com Forums (https://www.huntingnet.com/forum/)
-   Trail Cameras (https://www.huntingnet.com/forum/trail-cameras-84/)
-   -   SG550 Help? (https://www.huntingnet.com/forum/trail-cameras/281746-sg550-help.html)

WhackEmAndStackEm 01-07-2009 03:17 PM

SG550 Help?
 
I recently purchased an SG550 and im having some trouble with it. I have it set to take 12 second videos with a one minute interval between triggers. I'll set it up and within 10 minutes or so something triggers it and it doesnt seem to want to shut off. it just keeps taking videos every minute and 12 seconds. The sensor is set at normal and i have a 2GB SD card in it. So it takes about 8 hours or so and it fills the memory card up with these videos and then it will stop. I go out there a couple days later and turn it off, change SD cards, turn it back on, and check the card in my computer. All i get is bunch of videos with nothing in them. I am in michigan and it is pretty cold also.

Anyway, any ideas? Any suggestions would be greatly appreciated!

Thanks, Nick

kwaldeier 01-07-2009 05:10 PM

RE: SG550 Help?
 
contact bee busy outdoors, he sells scoutguards and he should be able to help you out

WhackEmAndStackEm 01-07-2009 06:34 PM

RE: SG550 Help?
 
I sure hope he can!

xkmorris 01-08-2009 06:22 AM

RE: SG550 Help?
 
With the settings you have now try setting your sensor to Low and give it a try. If it still does it I think you might have to return the camera for repair.

WhackEmAndStackEm 01-08-2009 07:30 AM

RE: SG550 Help?
 
Ill try giving that a try after work tonight. I might try changing all the settings and seeing if it just triggers constantly again. At least i had some video of some deer. It took a while to find them on the memory card, had to look for foot prints in the snow. I did send HCO a email, but im still waiting to hear back from them.

xkmorris 01-08-2009 10:08 AM

RE: SG550 Help?
 
Here is a link that might help too.

http://www.chasingame.com/forum/view...34&t=12019

WhackEmAndStackEm 01-08-2009 12:46 PM

RE: SG550 Help?
 
That sounds really similar to my problem

Bee Busy Outdoors 01-08-2009 04:18 PM

RE: SG550 Help?
 
I responded to your PM. Let us know how it works for you. Also try what morris said about the changing the sensitivity...........

Joe
BBO

WhackEmAndStackEm 01-09-2009 08:06 AM

RE: SG550 Help?
 
Went out and checked it again last night. 358 videos on it! So i brought it in and set it up inside where it was warm. Let it go for a couple hours and it worked fine. I talked to Bee busy outdoors and some of the sg550 cameras were released with bad PIR sensors and stick in colder weather so i have to send it back in for a replacement. Hopefully it doesnt take too long.

WhackEmAndStackEm 01-25-2009 05:13 AM

RE: SG550 Help?
 
Got it back! Didnt take to long i guess.


All times are GMT -8. The time now is 09:59 AM.


Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.