Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

problem with my trusty cudde

Old 06-20-2008, 08:59 PM
  #31  
Nontypical Buck
 
janesburg's Avatar
 
Join Date: Dec 2005
Location: Wisconsin
Posts: 1,772
Default RE: problem with my trusty cudde



ORIGINAL: heavy hitter

so what do you suggest fellas? should i get a moultrie? i know you guys rave about the i40 but i'd like a flash camera. is that the m40? is that a good camera? let me know.

siman, is that you that has the stealth camera that takes sweet pics? what's the trigger like on that camera?is it a flash camera or ir?
Ever consider a homebrew camera??
janesburg is offline  
Old 06-20-2008, 10:06 PM
  #32  
Nontypical Buck
 
wisbowhunter2009's Avatar
 
Join Date: Aug 2006
Location: Northern Wisconsin
Posts: 1,161
Default RE: problem with my trusty cudde

Well i bought a new Cuddeback Expert and i love it so far! a hek of alot better than the stealth cams and moultries.. (no offense to anyone) But i put all 3 together and first one that took a picture was cudde, 2nd was loultrie and then 3rd was stealth cam.. Also my dads friends did a few tests with the Cuddeback No flash and it wasnt taking pictures as many as the Expert.. He put 3 noflashes up and 3 experts up side to side over bait and experts took 15 more pictures... Also all of the cameras were brand new so he said hek with the no flashses and downgraded to the experts...
wisbowhunter2009 is offline  
Old 06-22-2008, 07:46 PM
  #33  
Fork Horn
 
bbahunter's Avatar
 
Join Date: Feb 2003
Location: Oxford, MA.
Posts: 352
Default RE: problem with my trusty cudde

HH,

Whats the final verdict, kaput? Try getting in contact with Cudde, maybe they can fix it for you?
bbahunter is offline  
Old 06-23-2008, 06:08 PM
  #34  
Nontypical Buck
 
janesburg's Avatar
 
Join Date: Dec 2005
Location: Wisconsin
Posts: 1,772
Default RE: problem with my trusty cudde

DAMN Checked my Cudde yesterday.......ants everywhere. Blew alot out with air and threw it in the freezer. Wish me luck.
janesburg is offline  
Old 06-24-2008, 06:09 AM
  #35  
Nontypical Buck
 
CamoCop's Avatar
 
Join Date: Oct 2003
Location: Lake County, Florida
Posts: 3,313
Default RE: problem with my trusty cudde

keep us posted on your results. i'm wondering if the freezer will damage the cam or not.
CamoCop is offline  
Old 06-24-2008, 01:19 PM
  #36  
Fork Horn
 
Join Date: Jan 2006
Posts: 334
Default RE: problem with my trusty cudde

Freezer shouldn't damage anything. I have cams out in sub zero weather with no problems other than batteries getting eaten faster.
MTdrahthaar is offline  
Old 06-24-2008, 02:43 PM
  #37  
Nontypical Buck
 
CamoCop's Avatar
 
Join Date: Oct 2003
Location: Lake County, Florida
Posts: 3,313
Default RE: problem with my trusty cudde

ORIGINAL: MTdrahthaar

Freezer shouldn't damage anything. I have cams out in sub zero weather with no problems other than batteries getting eaten faster.
my cam RARELY see's temp.'s below 60 degrees.
CamoCop is offline  
Old 06-24-2008, 02:46 PM
  #38  
Nontypical Buck
 
npaden's Avatar
 
Join Date: Dec 2006
Location: Lubbock, Texas
Posts: 1,401
Default RE: problem with my trusty cudde

I'm really curious about the new scoutguards. I'm debating buying one even though I already have 4 cameras for my 160 acres.
npaden is offline  
Old 06-25-2008, 12:06 PM
  #39  
Nontypical Buck
 
janesburg's Avatar
 
Join Date: Dec 2005
Location: Wisconsin
Posts: 1,772
Default RE: problem with my trusty cudde

ORIGINAL: CamoCop

keep us posted on your results. i'm wondering if the freezer will damage the cam or not.
Had it in the freezer for 2 days. After a day of thawing out, put the batteries in and it worked. Alot of dead ants and eggs came out. Still sure I don't have them all out yet.
janesburg is offline  
Old 06-28-2008, 08:24 AM
  #40  
Nontypical Buck
 
CamoCop's Avatar
 
Join Date: Oct 2003
Location: Lake County, Florida
Posts: 3,313
Default RE: problem with my trusty cudde

ORIGINAL: janesburg

ORIGINAL: CamoCop

keep us posted on your results. i'm wondering if the freezer will damage the cam or not.
Had it in the freezer for 2 days. After a day of thawing out, put the batteries in and it worked. Alot of dead ants and eggs came out. Still sure I don't have them all out yet.
glad it worked out for you!
CamoCop is offline  

Quick Reply: problem with my trusty cudde


Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.