Go Back  HuntingNet.com Forums > Outdoor Gear > Trail Cameras
 Compact Flash Card Problem >

Compact Flash Card Problem

Trail Cameras Post your trail cam photos, reviews, tips, and suggestions here.

Compact Flash Card Problem

Old 10-18-2006, 05:24 PM
  #1  
Spike
Thread Starter
 
Join Date: Oct 2006
Posts: 57
Default Compact Flash Card Problem

I'm need some help with my compact flash cards in my 5 cuddebacks. All are the 1.3mp cameras. I've had them and used them for quite a while and get literally hundreds of pictures per week (generally on each camera)so I'm used to using them for a while. Some of the cameras have been sent back to the company for repair for one reason or another and have had the board replaced, etc. Anyway, about the last 8 compact flash cards I've bought all give me Error....CamError messages after they try to take the first picture. I've tried not formatting them (if I'm correct, I never did format any of the old ones. I think the camera just took over from the start). I've tried formatting them on my computer at home. I've tried formatting them with the cuddeback itself. Still, every time I set the camera up, I get the error after it tried to take the first picture and then I get nothing stored internally or on the card. The most used cards are san disk (which is also the most used cards that actually work) but some are different brands. I have tried to store pictures from the computer andthey did save on the card. I know on the cuddeback, it creates a folder labeled DCIM with a folder inside it labeled Cuddy100. I've even tried to drag these folders from my desktop into the cards and fool the camera that way, but still no luck. I'm at my wits end and where I work, it's very difficult to get in touch with the company and the few times I've tried, they are apparently helping others and I can't get through. My hours are such that I can't get in touch with them after work and I sure hate to burn a leave day trying to find out what's going on. Can anyone on here help with this issue or maybe find out what's going on? Maybe some of you have had the same problem and already know the solution. Any ideas will help (I think). Thanks in advance for the advice.
tycteach is offline  
Old 10-18-2006, 08:05 PM
  #2  
Nontypical Buck
 
farm hunter's Avatar
 
Join Date: Feb 2003
Location: cazenovia, NY USA
Posts: 2,973
Default RE: Compact Flash Card Problem

I think its a card problem - not the cuddy

I had a card that this happened to - and I would get "CAM ERROR" -

I never got the card to work again with the camera. I don't know for sure - but I suspect that if you remove the card when a picture is transferring it messes up the card somehow. The one I had messed up - would work as an external disk on my card reader - but never again in the camera.

I bought new cards - and had no problem again. Im very careful not to remove the disks if the screen is scrolling anything.

I've never had to format a Compact Flash Disk.

Sorry I cannot offer more advice. I'd advise getting a hold of a service rep and asking them what causes it. They must be familiar with the issue if its happened to both you and me.

FH



farm hunter is offline  
Old 10-19-2006, 03:05 AM
  #3  
Nontypical Buck
 
janesburg's Avatar
 
Join Date: Dec 2005
Location: Wisconsin
Posts: 1,772
Default RE: Compact Flash Card Problem

What brand CF card are producing the Cam Error? The reason I ask is I used a San Disk brand when I first got my camera. I wanted to purchase an extra card, and was told some brands don't work in a Cuddeback. I was able to talk to a guy at Cuddeback about it, and he confirmed to stay away from a few brands. He did mention Kodak and the regular San Disk(not the ultra)work good. He did mention a couple to stay away from like PNY for example. I was going to buy PNY because it was cheaper then the others. By the way I went with the Kodak card and it works great. Just popped it in and it formatted itself. Same can be said about the San Disk. Hope you fix your problem.
janesburg is offline  
Old 10-19-2006, 07:37 AM
  #4  
Dominant Buck
 
Rebel Hog's Avatar
 
Join Date: Feb 2005
Location: WC FL
Posts: 26,323
Default RE: Compact Flash Card Problem

I'm using Lexar 1 Gig CFC in my Leafriver and it says to make sure the camera is in the off position when Inserting or removing Cards to protect the cards.
Rebel Hog is offline  
Old 10-19-2006, 04:44 PM
  #5  
Spike
Thread Starter
 
Join Date: Oct 2006
Posts: 57
Default RE: Compact Flash Card Problem

Most of the flash cards that I own that work are SanDisk. The ones that don't right now are 1-Mr. Flash, 1-Viking, and 6-SanDisk. I actually took off a couple of hours from work today and tried numerous times to call the service dept at Non Typical but every time it either rang off the wall and then I got a busy signal or a busy signal right off the bat. I sure would like to hear their take on this. If I ever figure out what's going on, I'll be sure to let you guys know just in case it ever happens to your or to actually prevent it from happening to someone else. Sadly, it's cost me a lot of pictures rightwhen I am really needing to see what's going on. Our muzzleloader season starts 10/28. I would take out the good card, replace it and then move on. The next week, I'd come back and find Error-CamError and no pictures. When I usually get 200 or more pictures from each of my cameras, I didn't get any for a week. Multiply that by 5 cameras and that's over 1,000 pictures I didn't get to see what was happening (which by the way is why I bought the cameras and cards in the first...so that I could see what was happening while I wasn't there)Then, my stupid self realized what was happening and took out the old cards, and was going to look at them and then get them back in the cameras but got busy withthe farming and forgot so the following week, all I got was Camera Full (they hold about 31 pictures internally). So, another week of not getting to see what I really need to be seeing. It's just fun seeing what's going on anyway. I remember when I didn't have these things and was totally unaware of the deer (especially the bigger bucks) that I had on my property over a weeks time. I would never see them because they were only there in the wee hours of the morning before light. I've been taking pictures of the same 3-legged buck for at least 3 years now. It's been really fun to watch how his wierd rack has changed from year to year. We (my wife actually) found one of his sheds last fall. He ran around in front of me for probably 30 minutes last rifle season from probably 35 to 150 yards and me sitting there with my .300 mag. I just couldn't shoot him. Heck, I was cheering for him the whole time hoping he would catch the doe he was chasing. Life has to be pretty tough out there with only 3 legs. I'm always happy when season is over and I get new pictures of him so that I know he made it another year. He's not has healthy looking this year despite even better food so I think he's feeling the age (kind of like me). If you guys figure anything out about what's wrong please let me know. Thanks
tycteach is offline  
Old 10-19-2006, 05:10 PM
  #6  
Dominant Buck
 
Rebel Hog's Avatar
 
Join Date: Feb 2005
Location: WC FL
Posts: 26,323
Default RE: Compact Flash Card Problem

tycteach, did you change batteries while the Card was in the unit?
Rebel Hog is offline  
Old 10-19-2006, 05:49 PM
  #7  
Spike
Thread Starter
 
Join Date: Oct 2006
Posts: 57
Default RE: Compact Flash Card Problem

It may have been possible on maybe one of the cards but certainly not all 8 of them. I've done that before, though, with the other cards I'm sure and had no bad results. They continue to work.
tycteach is offline  
Old 10-19-2006, 05:57 PM
  #8  
Dominant Buck
 
Rebel Hog's Avatar
 
Join Date: Feb 2005
Location: WC FL
Posts: 26,323
Default RE: Compact Flash Card Problem

Welcome to Cuddeback Digital scouting camerasWait for the Intro and then click on Info at the top, then click on Owners Manuals. I'm not saying you don't know what you're doing, but this might help you?

Go over it again.
Rebel Hog is offline  
Old 10-19-2006, 06:15 PM
  #9  
Spike
Thread Starter
 
Join Date: Oct 2006
Posts: 57
Default RE: Compact Flash Card Problem

I've been there and already done that hoping that maybe they'd updated the manuals that came with the units but mine are the 1.3mp cameras and they don't have that manual there. I do still have theinstruction manualsthat came with the cameras and have gone over and over them step by step and read them over and over again not to mention that I've had this model of camera for several years and used them extensively and am still having the same problems. I would think that whatever I was doing to the new cards, I would be doing the same with the old cards and the old ones work every time. I'm thinking maybe the new cards got ruined somehow going through the mail (maybex-rays or magnetism or something). I'm going to go to walmart and buy a new card and try it and see if it does the same thing.That will probably tell me ifit's the cards or the cameras. I just can't imagine all 5 cameras going nuts the same way all at the same time and still working correctly with the old cards. Thanks for the help though.
tycteach is offline  
Old 10-19-2006, 07:35 PM
  #10  
Nontypical Buck
 
janesburg's Avatar
 
Join Date: Dec 2005
Location: Wisconsin
Posts: 1,772
Default RE: Compact Flash Card Problem

ORIGINAL: tycteach

Most of the flash cards that I own that work are SanDisk. The ones that don't right now are 1-Mr. Flash, 1-Viking, and 6-SanDisk. I actually took off a couple of hours from work today and tried numerous times to call the service dept at Non Typical but every time it either rang off the wall and then I got a busy signal or a busy signal right off the bat. I sure would like to hear their take on this. If I ever figure out what's going on, I'll be sure to let you guys know just in case it ever happens to your or to actually prevent it from happening to someone else. Sadly, it's cost me a lot of pictures rightwhen I am really needing to see what's going on. Our muzzleloader season starts 10/28. I would take out the good card, replace it and then move on. The next week, I'd come back and find Error-CamError and no pictures. When I usually get 200 or more pictures from each of my cameras, I didn't get any for a week. Multiply that by 5 cameras and that's over 1,000 pictures I didn't get to see what was happening (which by the way is why I bought the cameras and cards in the first...so that I could see what was happening while I wasn't there)Then, my stupid self realized what was happening and took out the old cards, and was going to look at them and then get them back in the cameras but got busy withthe farming and forgot so the following week, all I got was Camera Full (they hold about 31 pictures internally). So, another week of not getting to see what I really need to be seeing. It's just fun seeing what's going on anyway. I remember when I didn't have these things and was totally unaware of the deer (especially the bigger bucks) that I had on my property over a weeks time. I would never see them because they were only there in the wee hours of the morning before light. I've been taking pictures of the same 3-legged buck for at least 3 years now. It's been really fun to watch how his wierd rack has changed from year to year. We (my wife actually) found one of his sheds last fall. He ran around in front of me for probably 30 minutes last rifle season from probably 35 to 150 yards and me sitting there with my .300 mag. I just couldn't shoot him. Heck, I was cheering for him the whole time hoping he would catch the doe he was chasing. Life has to be pretty tough out there with only 3 legs. I'm always happy when season is over and I get new pictures of him so that I know he made it another year. He's not has healthy looking this year despite even better food so I think he's feeling the age (kind of like me). If you guys figure anything out about what's wrong please let me know. Thanks
Just wondering, are they the SanDisk or SanDisc Ultra? A guy at Staplestold me not to put the faster writing cards (ultra) in the camera. He had heard of problems using the ultra with the camera.
janesburg is offline  

Quick Reply: Compact Flash Card Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.