Go Back  HuntingNet.com Forums > Technical/Forum Help > Technical Help
Anyone Experiencing Glitches W/the Board? >

Anyone Experiencing Glitches W/the Board?

Technical Help Post your technical questions here, such as those pertaining to posting, replying, images, etc. DO NOT POST HUNTING QUESTIONS HERE!!!!

Anyone Experiencing Glitches W/the Board?

Old 11-16-2009, 12:55 PM
  #11  
Fork Horn
 
Join Date: Nov 2008
Location: Tennessee
Posts: 114
Default

Today is the first day I have been able to get on
TNGal is offline  
Old 11-16-2009, 02:51 PM
  #12  
Nontypical Buck
Thread Starter
 
iSnipe's Avatar
 
Join Date: Sep 2009
Location: Minnesota
Posts: 1,304
Default

Moderators. NO ONE is going to see this thread here and if they can't see it, they won't reply. LOL! Moving it here defeats the whole purpose of the thread. LOL! Thanks anyway.

iSnipe
iSnipe is offline  
Old 11-16-2009, 05:37 PM
  #13  
Boone & Crockett
 
Join Date: Feb 2003
Location: Ponce de Leon Florida USA
Posts: 10,079
Default

Today, the 16th @ 8:00 PM, is the first day I have been able to get back on. I hope the speed picks up, seems to be slower than it was.
timbercruiser is offline  
Old 11-16-2009, 06:42 PM
  #14  
Inactive
 
Join Date: Mar 2004
Location: Eastern - Ontario
Posts: 677
Default

This site as well as others in system were hacked. There will be a message forthcoming explaining it all. Even the moderators were taken by surprise and had no idea of what was going on, so you fellows/gals weren't alone.
x-mountie is offline  
Old 11-19-2009, 04:04 PM
  #15  
Nontypical Buck
 
driftrider's Avatar
 
Join Date: Feb 2003
Location: Coralville, IA. USA
Posts: 3,802
Default

Hacked, great. As of tonight I've been getting a message every time I move from one page to the next that warns that this site is suspected of distributing malware by Google Safe Browsing. Something about centiyo.com as a third party distribution malware via this website.

Mike
driftrider is offline  
Old 11-20-2009, 05:51 AM
  #16  
Fork Horn
 
dvalliere's Avatar
 
Join Date: Sep 2007
Location: West Central Wisconsin
Posts: 162
Default

Originally Posted by driftrider View Post
Hacked, great. As of tonight I've been getting a message every time I move from one page to the next that warns that this site is suspected of distributing malware by Google Safe Browsing. Something about centiyo.com as a third party distribution malware via this website.

Mike
I'm getting a similar message from Kaspersky antivirus about a trojan.
dvalliere is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.