HuntingNet.com Forums

HuntingNet.com Forums (https://www.huntingnet.com/forum/)
-   Guns (https://www.huntingnet.com/forum/guns-10/)
-   -   browning bar question!! (https://www.huntingnet.com/forum/guns/256625-browning-bar-question.html)

balde 08-08-2008 12:59 AM

browning bar question!!
 
hello all,
i have a 30.06 belgium bar that since i took it all apart and cleaned it good, i cant get decent groups with it!! when i first got it i shot coverleafs at 100yrds, and now its all over the place!4"groups i checked thescope good and all is tight.then someone mentioned to me about the nut that holds the forarm on and that it has to be set at a certain pound of torque,but he wasnt sure what that was. can anyone help me out or is the anything else that i could try?
Thanks!!

oldelkhunter 08-08-2008 08:57 AM

RE: browning bar question!!
 
That nut that holds the foreend on does not need to be set at some specific torque. It just has to be screwed on tight. ARe you sure you have the recoil buffer in the right place as per the owners manual. WHat kind of cleaning did you do?

balde 08-08-2008 11:02 AM

RE: browning bar question!!
 
dont have a manual! and i just took apart all but the bolt assembly sprayed it all down with gunscrubber and wiped it then lightly oiled it and reassembled it. while back i had to get a new scope as the one on it went bad. took it out and shot a couple boxes thought it figured out scope was junk, so i got a replacement, and sighted in best i could, but no good groups.it just aint been the same since then!!! maybe its shot out and time to buy a new!!

oldelkhunter 08-08-2008 01:39 PM

RE: browning bar question!!
 
Is this the early BAR where you have to remove the buttstock in order to remove the trigger group? if so is the buttstock properly tightened ? Unless you never cleaned the barrel and shot it thousands of times I doubt you can shoot out that barrel.

balde 08-08-2008 02:27 PM

RE: browning bar question!!
 
i believe it was made in the early 70's the serial # is 703xx spaceM9 and yes the trigger slides out after you take off stock. when i took it apart i also scrubbed the bore witha used copper brush and rod along with the gunscrubber and the butt is on good and tight.also i use a bore snake after everyfew or halfdozenshots now.was shootin remington corelokt 150g when i first got it but seem to have been gettin better groups from the winchester 150g power point. ya cheap bullets but few years back i got consistant cloverleafand at worst1" groups on the remingtons unless they changed the formula i dont see why this gun doesnt like them anymore. where could i get a manual for it?

mauser06 08-08-2008 03:52 PM

RE: browning bar question!!
 
sounds like the problem started with the scope...not the cleaning??

check the rings and bases to make sure they are all tight...

what kind/make/model scope?? could just be a crap scope that wont hold zero...


if im reading the post right, once you put the new scope on you havent been able to group correct? thats how im readinging it....either a junk scope or rings/bases are loose

balde 08-08-2008 04:59 PM

RE: browning bar question!!
 
well, the scope is a elite3200 4x12x40ao w/bdc and the take apart was dont just before the new scope got put on.at 200yrds 10" groupsand i thought the same that maybe it was loose so i removed it and reinstalled it but before i did i figured the scope was of might as well take it apart and clean it best i could! now my marlin 336cs with a 4x leupold gets better groups at both 100 and 200yrds and that will be my killin gun till i figure this one out or buy a bolt action!

oldelkhunter 08-08-2008 05:25 PM

RE: browning bar question!!
 
If the gun is assembled correctly and it is pretty hard to assemble one of these incorrectly even if one tried. It is one of 2 things ....the bore or the scope...semi-autos you have to be careful with crown when you clean them a few nicks and the accuracy goes out the window. The other variable is the scope and I think that might be your problem . Put another scope on the gun that you know works well and try that. I had the same thing happen a few years back I had a custom Model 70 300 win mag that would shoot tiny little groups. I took it home from the range and gave it a good cleaning on the Outers Foul out III since it had a bit of copper in the bore. Back at the range and it shot terribly. I thought it was the cleaning job I did but in the end it was a Blurris scope that went @@@ up. I just put another scope on it and it was back to normal. I haven't touched a Blurris since


All times are GMT -8. The time now is 03:05 PM.


Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.